Black Background on Print Preview

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Black Background on Print Preview

Fred Johnston
This post was updated on .
BlackPreviewScreenTest.dxf
I got sent a .dxf and when I do a print preview, it is completely BLACK (not white  on black or black on white, maye black on black?).  Originally the drawing was white on black background, but i changed it to black on white.  Why is print preview this way?  

Note: a drawing i did, shows fine, so I'm thinking it's a drawing level setting.  It was originally developed in Qcad, and i got the .dxf from them.

!!update... if i add any object (eg a line in green), print preview is ALL GREEN SCREEN, if red, then ALL RED, etc... the LATEST object color is the PRINT PREVIEW SCREEN COLOR.  Nothing else, just a full screen of that color.

DXF IS ATTACHED...
Reply | Threaded
Open this post in threaded view
|

Re: Black Background on Print Preview

dellus
Can you please try to send the dxf via "More v" - "Upload a file". In my browser the dxf just appeared as text. Intended so? I copied the dxf text into a text file and renamed that as dxf. Upon opening nothing showed up, "select all" no success either.
Do you see the drawing in drawing mode (not print preview)?
Reply | Threaded
Open this post in threaded view
|

Re: Black Background on Print Preview

Fred Johnston
This post was updated on .
sorry about that, i didn't see where to attach,
now attached...
Thanks, Fred

Yes, i can see and edit drawing ok!

BlackPreviewScreenTest.dxf
Reply | Threaded
Open this post in threaded view
|

Re: Black Background on Print Preview

dellus
In "Options" - "Current Drawing Preferences" - "Paper" set a valid paper size like A4 or Letter instead of custom and things will be much better. Also check units and other values to be set there. Then in Print Preview select a suitable scale (1:50?) and do a "center to page". You should get a usable result then.
Is it really only a circle?
Reply | Threaded
Open this post in threaded view
|

Re: Black Background on Print Preview

Fred Johnston
wow, you ROCK!
Thanks!

On Wed, Jan 23, 2019 at 7:56 PM dellus [via LibreCAD] <[hidden email]> wrote:
In "Options" - "Current Drawing Preferences" - "Paper" set a valid paper size like A4 or Letter instead of custom and things will be much better. Also check units and other values to be set there. Then in Print Preview select a suitable scale (1:50?) and do a "center to page". You should get a usable result then.


If you reply to this email, your message will be added to the discussion below:
http://forum.librecad.org/Black-Background-on-Print-Preview-tp5716866p5716870.html
To unsubscribe from Black Background on Print Preview, click here.
NAML