Confusion using Parallel (Offset)

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Confusion using Parallel (Offset)

Cy O'Hara
Hi,
In trying to use Parallel and I seem to have centimetres shown in stead of the mm chosen in the Options menu (shown in the NUMBER window). Has anybody got an answer to this?
Regards,
Cyjo
Reply | Threaded
Open this post in threaded view
|

Re: Confusion using Parallel (Offset)

Blain Albin
You probably have to change the Units to mm in the Current Drawing Preferences in the Options Menu.  This setting determines what the units are for the dimensions you add to your drawing.  You might also have to adjust the settings under the Dimensions tab for your dimensions to display properly.
Reply | Threaded
Open this post in threaded view
|

Re: Confusion using Parallel (Offset)

Cy O'Hara
Thank you Blain, I will do that.
the system is not as well set out as I would have expected, but none the less, is a remarkable cad adventure,
Kind regards,
Cyjo