Dimension text display

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Dimension text display

Hal_v_1937
Using LC 2.2.0 alpha on Ubuntu MATE 16.04.
Dimension text is showing as a blank rectangle, reminiscent of Autocad quick text.
Can someone suggest how this can be changed, I looked through both preferences and can find nothing.



Hal.
Reply | Threaded
Open this post in threaded view
|

Re: Dimension text display

Hal_v_1937
Some additional information with regard to dimension text display showing as an empty rectangle:-

The rectangle changes size to reflect any changes in "labelling" or text style.
All other "Text" i.e. M text and single line text entries display as a rectangle.
Text in drawings from previous versions also display this way.

When I first tried out 2.2.0 alpha text was displaying "correctly" as text.

I'm using LibreCAD 2.2.0 alpha on an ASUS F552L under Ubuntu MATE 16.04.

Currently I've gone back to QCAD as I need to complete some details for a project.

Hoping someone with more knowledge than I have can help as 2.2.0 is a really excellent version of LibreCAD.

Hal.
Reply | Threaded
Open this post in threaded view
|

Re: Dimension text display

Hal_v_1937
I'm sorry to keep adding 'bits' this way but I didn't want people wasting time searching for a solution.

I seemed to have resolved the issue by un-installing LibreCAD, manually deleting the "LibreCAD.conf" file and re-installing 2.2.0 alpha.

I thought to try this only after re-reading some valuable information given in a previous answer to another problem by "Lord of Bikes" and so once again sincere thanks are due. I should have thought to save a copy of the original "config" file for comparison but failed to do so, therefore I can't say if there were any significant changes.

Hopefully the effect won 't manifest itself again in the future.

So I consider this question to be answered/resolved/solved, I'm not sure of the correct procedure for saying this.
Hal.
Reply | Threaded
Open this post in threaded view
|

Re: Dimension text display

Hal_v_1937
The final "bit" :-

My sledge hammer to crack a walnut approach to deal with text appearing in rectangles was, as implied, far too drastic, all I needed to do was turn off DRAFT MODE.

I don't recall turning it on, but obviously I did.

The problem was, as is so often the case, not the software, but the user.

Subject definitely closed.

Hal.