Hatch shows option to fill solid only.No patterns can be selected.

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Hatch shows option to fill solid only.No patterns can be selected.

littlegrey
I am using Librecad 2.1.13 with Windows 10. I select the area to hatch and click Hatch tool. The only option it shows is to fill solid only. No options to select patterns.
Reply | Threaded
Open this post in threaded view
|

Re: Hatch shows option to fill solid only.No patterns can be selected.

dellus
Take tick out of solid fill square, then patterns are enabled.
Reply | Threaded
Open this post in threaded view
|

Re: Hatch shows option to fill solid only.No patterns can be selected.

littlegrey
It wasn't check when I first brought it up. When I checked it, the preview shows it solid. When I uncheck the preview goes away. Patterns do not show as available.

On Thu, Jun 21, 2018 at 12:58 PM dellus [via LibreCAD] <[hidden email]> wrote:
Take tick out of solid fill square, then patterns are enabled.


If you reply to this email, your message will be added to the discussion below:
http://forum.librecad.org/Hatch-shows-option-to-fill-solid-only-No-patterns-can-be-selected-tp5716119p5716120.html
To unsubscribe from Hatch shows option to fill solid only.No patterns can be selected., click here.
NAML
Reply | Threaded
Open this post in threaded view
|

Re: Hatch shows option to fill solid only.No patterns can be selected.

dellus
Try different scale, much larger or much smaller.
Reply | Threaded
Open this post in threaded view
|

Re: Hatch shows option to fill solid only.No patterns can be selected.

littlegrey
Problem solved. I have a 4k Samsung monitor so some of the text and objects on screen are very small. After I played around with scale and angle I noticed the shaded rectangle button below the solid check button. There was the very small drop down button on the right side of the shaded rectangle. When I clicked it, it brought all the patterns list down to select. Thanks for all your quick help. Regards. 

On Thu, Jun 21, 2018 at 1:38 PM dellus [via LibreCAD] <[hidden email]> wrote:
Try different scale, much larger or much smaller.


If you reply to this email, your message will be added to the discussion below:
http://forum.librecad.org/Hatch-shows-option-to-fill-solid-only-No-patterns-can-be-selected-tp5716119p5716122.html
To unsubscribe from Hatch shows option to fill solid only.No patterns can be selected., click here.
NAML