dxf won't open in other cad packages

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

dxf won't open in other cad packages

mada87
I have tried saving in multiple different dxf formats but can not open the attached file in Autodesk DWG Trueview or Fusion 360 (Fusion is really what I care the most about). Depending on which version dxf I save it out as I get the error at different lines. Most are a table entry error, I have seen Reference, Appid, style and endtab table errors. I manually tried to fix some of the errors and could get them to go way by changing some 0's to 1's but there were way to many to do this by hand. Any ideas on what is going on here.

Note I have not tried this file in Griffo Brothers Camlink (Offline Mazak Mazatrol programming software) but have had similar issues with other files when trying to import a dxf.

Second note I am not sure if the file is actually attaching to the post. I will try again if it doesn't work.


Thanks
Reply | Threaded
Open this post in threaded view
|

Re: dxf won't open in other cad packages

mada87
second attempt at attaching the file


overhead_SIMPLFIED.dxf
Reply | Threaded
Open this post in threaded view
|

Re: dxf won't open in other cad packages

chwk2003
I tried to open it with Autocad Autosketch but wouldn't open.
Wouldn't open with FreeCAD either.
It caused my LibreCAD to crash.

On Mon, Oct 29, 2018 at 9:45 AM mada87 [via LibreCAD] <[hidden email]> wrote:
second attempt at attaching the file


overhead_SIMPLFIED.dxf


If you reply to this email, your message will be added to the discussion below:
http://forum.librecad.org/dxf-won-t-open-in-other-cad-packages-tp5716572p5716573.html
To start a new topic under LibreCAD-user, email [hidden email]
To unsubscribe from LibreCAD, click here.
NAML
Reply | Threaded
Open this post in threaded view
|

Re: dxf won't open in other cad packages

mada87
I can open it and save it in different formats in LibreCAD without issue. I even tried creating a new file and just copying the lines into the new file and still have the same issue.

If you look at the attached screenshot you will see a "space" 0 highlighted. I have found that the errors show up when this is right before another callout, the error will be listed as the line number for the callout but if I go up a line and change the 0 to a 1 then the error will go away and instead finds another instance of this that it errors out on.

Thanks