linux users who can build LibreCAD with Qt 5

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

linux users who can build LibreCAD with Qt 5

ravas
Administrator
We need linux users who can figure out how to build LibreCAD using Qt 5.
Supporting Qt 4 is preventing us from fully utilizing Qt 5 features.

If you figure it out, then please note the required steps.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: linux users who can build LibreCAD with Qt 5

dxli
Administrator
I don't have trouble with Qt5 on linux:
install Qt5 packages
/usr/lib/qt5/bin/qmake -r
make

make sure you run "make distclean; rm -rf generated", if you are switching between Qt4 and 5.

ravas wrote
We need linux users who can figure out how to build LibreCAD using Qt 5.
Supporting Qt 4 is preventing us from fully utilizing Qt 5 features.

If you figure it out, then please note the required steps.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: linux users who can build LibreCAD with Qt 5

ravas
Administrator
Loading...