missing line / layers

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

missing line / layers

agabeh
Hello,
I having an issue where an layer eventually disapear the lines. It is not hidden. Then, if I edit the layer attribute, it shows again. But this solution is not effective everytime. Eventually it only hide part of the lines of that layer.
This is a common issue? It happens in 2 different computers that I use the same version of LibreCAD
I am using version 2.1.3.
Thnak you!
Reply | Threaded
Open this post in threaded view
|

Re: missing line / layers

grherr
Greetings,
Yes, this is a known irritation in 2.1.3. I have seen it with lines and also text disappearing or being truncated as if it is in an unseen cropping window. Sometimes scrolling around or zooming in or out will restore it. I have also had some success with your solution - to edit the properties and then close the dialog without changing anything. If the problem refuses to go away, sometimes saving, closing, and re-opening the drawing will solve it until next time. I am hoping this irritating "feature" is fixed in the latest version, whenever it will be released as a stable release. You could try the release candidate (rc) if this problem is too bad for you. But be forewarned, release candidates may not be stable yet.
I might also add that there is a similar disappearing problem in 2.1.3 when copying a selected group from one drawing and pasting the group into a different drawing. In this problem, it seems that some blocks in the group will paste and look fine at first, but then disappear later. When the blocks are looked up in the drawing's Block List, they are not there, even when they are displayed. So something is broken in the copy-paste function(s).
HTH.
Girvin Herr