Layer changes on trimming, bug or feature?

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Layer changes on trimming, bug or feature?

LordOfBikes
Administrator
Hi,

in a drawing are multiple layers, the yellow layer is the active on. When I trim the circle on the green layer, the trimmed entity is moved to the active layer. I have expected, that the layer of the trimmed entity is kept untouched.
Is this behaviour a feature by design or a bug?

Armin

CT
Reply | Threaded
Open this post in threaded view
|

Re: Layer changes on trimming, bug or feature?

CT
This would be a bug!
Reply | Threaded
Open this post in threaded view
|

Re: Layer changes on trimming, bug or feature?

claus82
In reply to this post by LordOfBikes
I use the version 2 and up to now I did not have this kind of behaviour...
Probably its's a bug as Gooey says
I'm curious tough!
Bye
Cla
...the problem is not the problem, the problem is your aptitude about the problem...
Reply | Threaded
Open this post in threaded view
|

Re: Layer changes on trimming, bug or feature?

dxli
I do see a bug is the line attributes in drawing preview.

The preview entities should be drawn by black/white, instead of by another layer in color.



On Thu, Oct 24, 2013 at 10:35 AM, claus82 [via LibreCAD] <[hidden email]> wrote:
I use the version 2 and up ro now I did not have this kind of behaviour...
Probably its's a bug as Gooey says
I'm curious tough!
Bye
Cla
...the problem is not the problem, the problem is your aptitude about the problem...



If you reply to this email, your message will be added to the discussion below:
http://forum.librecad.org/Layer-changes-on-trimming-bug-or-feature-tp5709060p5709064.html
To start a new topic under LibreCAD-dev, email [hidden email]
To unsubscribe from LibreCAD-dev, click here.
NAML



--
Dongxu Li, Ph.D.
www.librecad.org