Printing problem in Linux

Previous Topic Next Topic
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view

Printing problem in Linux

Hi -

I was just wondering if I am doing something wrong, but when I try to print something I have made (I tried making the tile layout for a bathroom remodel) the print looks nothing like the drawing.  I have tried printing to an HP-LJ2100, post-script, pdf, export to image formats- nothing really seems to work.  It looks like it is trying, but the image looks warped and none of the dimensions are printed out.  I did build this from recent source code, so that might be part of the problem ( I use gentoo, and the only ebuild I could find that seemed to work was from the latest SCM repo ) - but here are some images to kind of show what is wrong:

Screenshot of print preview from librecad

PDF output - same as printed and post script (viewed with gs)

Guess I can always just use screenshots :)  - Anyone have any ideas?