Problem with command mode

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Problem with command mode

Bojan
Hi,
It is not a big issue.. but it seems I can't enter the command mode (v2.1.3), whatever I press on keyboard, nothing is happening.
I tried v2.20 but SPACE or CTRL+M only toggles intersection snap, sometimes.. (??).
Thansk in advance for any help,
Bojan
Reply | Threaded
Open this post in threaded view
|

Re: Problem with command mode

dellus
Space should work, but it can be unresponsive depending on what you have done before. Clicking into it with mouse always works.
In v2.2 indeed there is unwanted interaction with snap settings, this is a bug/fault.
Reply | Threaded
Open this post in threaded view
|

Re: Problem with command mode

Bojan
I tried <CTRL> SPACE. <SH>SPACE, <CTRL>M, <SH>M, but nothing happens, in both versions.
However, I can use some commands (but NOT all) by just typing on keyboard (for example, sh, delete, ro, mv).
Reply | Threaded
Open this post in threaded view
|

Re: Problem with command mode

Bojan
OK..
After fresh restart, v2.13 doesn't respond to commands..
But, after pressing  SPACE.. there was no visible action whatsoever, but LibreCAD is now accepting majority of commands listed on manual page (https://wiki.librecad.org/index.php?title=Commands_and_tools_-_using_the_command_line).
No big deal, but I hope this will be fixed in new release (btw, when it is planned?) :-)
Regards,
bojan