removal of qt3support

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

removal of qt3support

Rallaz
From the pull #152 in master of today the state of removal qt3support is:
*** FULLY REMOVED ***

I have not added any bugs, but needed tester.

The only thing left is to change the class QWorkspace (obsolete but qt4) for QMdiArea

Rallaz
Reply | Threaded
Open this post in threaded view
|

Re: removal of qt3support

R. van Twisk
Administrator
Rallaz,

that's pretty cool! Thank you very much for you work on this!

Ries
On Sep 4, 2011, at 4:53 AM, Rallaz [via LibreCAD] wrote:

From the pull #152 in master of today the state of removal qt3support is:
*** FULLY REMOVED ***

I have not added any bugs, but needed tester.

The only thing left is to change the class QWorkspace (obsolete but qt4) for QMdiArea

Rallaz


If you reply to this email, your message will be added to the discussion below:
http://librecad.1049103.n5.nabble.com/removal-of-qt3support-tp4767269p4767269.html
To start a new topic under LibreCAD, email [hidden email]
To unsubscribe from LibreCAD, click here.

Reply | Threaded
Open this post in threaded view
|

Re: removal of qt3support

dxli
In reply to this post by Rallaz
Great job!

I found I couldn't really remove qt-qt3support package on gentoo still. qt3support still required for many applications, so, librecad is still among early adopters.