Grid Settings in inches not feet

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Grid Settings in inches not feet

rhborden@gmail.com
How can I set the Grid to show inches instead of feet?  I've tried every setting imaginable and still the grid only gives dimensions in feet, not inches.  I need to draw a part shown in inches and can only get the work space and grid to show feet.
Reply | Threaded
Open this post in threaded view
|

Re: Grid Settings in inches not feet

dellus
I am not sure what your problem really is. No problem for me, see linked file. Are you working on an existing file, which has been set up in feet? LibreCAD doesn't recalculate into inches automatically when you change the setting from feet to inches. It just thinks in units.
The grid settings are in Options - Current Drawing Preferences.

inches_example.dxf