Hatching

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|

Hatching

zs1otb
I have been using LibreCAD now for a month. I have tried all I have been able to, to create hatched filling of an entiy(ies), but each time I select the HATCHING LibreCAD terminates immediately. Any help on this? I need to fill some entities with a pattern or colour and could not yet get that to function... Please help.
Asking a question is not stupid, it is rather a sure way to get enlightened...
Reply | Threaded
Open this post in threaded view
|

Re: Hatching

zs1otb
Seems as if with the latest build the hatching is working...
Asking a question is not stupid, it is rather a sure way to get enlightened...
Reply | Threaded
Open this post in threaded view
|

Re: Hatching

zs1otb
It seems as if I'm either to stupid to get this working or I'm not understanding how to use this facility...

I have a house plan with e.g. a room 5m X 3m with a wall of 140 gap. Thus a rectangle of 5000 X 3000 with parrallel lines eq to 140mm. This created a double lined rectangle.

I now mark these entities and then want to fill it with solid color between the lines, not the centre blank section.

I just cannot get this to work...

Any ideas where I'm going wrong.

I cannot access the manual from my LibreCAD (Have made a post in another heading re this).

Asking a question is not stupid, it is rather a sure way to get enlightened...
Reply | Threaded
Open this post in threaded view
|

Re: Hatching

ClaudeQC

On 2012-04-21 05:30, zs1otb [via LibreCAD] wrote:

 >
 > It seems as if I'm either to stupid to get this working or I'm not
 > understanding how to use this facility...
 >
 > I have a house plan with e.g. a room 5m X 3m with a wall of 140 gap.
 > Thus a rectangle of 5000 X 3000 with parrallel lines eq to 140mm.
 > This
 > created a double lined rectangle.
 >
 > I now mark these entities and then want to fill it with solid color
 > between the lines, not the centre blank section.
 >
 > I just cannot get this to work...
 >
 > Any ideas where I'm going wrong.
 >
 > I cannot access the manual from my LibreCAD (Have made a post in
 > another
 > heading re this).
 >
 > Asking a question is not stupid, it is rather a sure way to get
 > enlightened...
 >

- Can you supply a drawing sample that show exactly what you
   try to do?

- This will help a lot people wanting to help you.


Claude


Reply | Threaded
Open this post in threaded view
|

Re: Hatching

dxli
In reply to this post by zs1otb
Erik fixed a serious bug after the release of 2.0.0alpha3

zs1otb wrote
Seems as if with the latest build the hatching is working...
Reply | Threaded
Open this post in threaded view
|

Re: Hatching

zs1otb
I have been able to get this function working, however there are some of the hatch pattern option which are "blank".
I have also found that some options seem to have duplicated in the options window where you need to select a pattern.

Finally, and I'll test this again. I got the pattern into the area OK. However I saved the file and when I re-opened the file the patterns were blank once again.

I shall make 200% certain it is still a problem after upgrading to the Daily Build (26/04)
Asking a question is not stupid, it is rather a sure way to get enlightened...
Reply | Threaded
Open this post in threaded view
|

Re: Hatching

Rallaz
Hello zs1otb,

At the moment the file I/O is my specialty
if you want I can look at what the failure,
but I need the file saved and the pattern
data of created hatch (pattern, scale & angle)
I need to check if it is a bug opening or saving

Rallaz
Reply | Threaded
Open this post in threaded view
|

Re: Hatching

zs1otb
Rallaz,

I have tried to recreate the problem but it seems as if it is working after the daily build was installed.

The one bug I still see is that when you open the drop-down menu for the various patterns each of them is duplicated.

The one which it still not working is the brick...
Asking a question is not stupid, it is rather a sure way to get enlightened...