Trim Problem

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Trim Problem

SupDoc
Trim Problem
I'm assuming the trim problem has been saved, so I continue. I actually have two problems. 1) When I used fillet, it didn't behave normally. I left this extended line shown. Why did this happen? 2) How do I trim this? I created a helping line, shown crossing the line intended, but trim doesn't seem to do the tick.
Reply | Threaded
Open this post in threaded view
|

Re: Trim Problem

dellus
When using Fillet, also tick Trim in the Tool Options bar.


Trimming afterwards to an auxiliary helping line works for me. Select the limiting entity first! Watch what the status bar and the command line input bar say!