Language option?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Language option?

SteamCycle
Options in topm line and left side are in unknown language, perhaps farsi.  Have erased, downloaded and reinstalled, no change.  How do I get this to revert to english??
Reply | Threaded
Open this post in threaded view
|

Re: Language option?

LordOfBikes
Administrator
Answer from Zulip chat:
LordOfBikes wrote
With the first start of LibreCAD you should have been asked for the language and drawing units. I have no clue how this can happen by accident. The default language is English and the units mm.

You can change these settings in Application Preferences. But this can be tricky when you don't know the current GUI language.

Another option is to modify the preferences in the registry or config file. It depends on your OS where you can find the preferences this way.