Watermark

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

Watermark

Alexander Schmidt
Hey together!
We want do have a watermark on our drawing.
Now we have added a new layer to our drawing and added a jpg.
But is there a possibility to set the coverage power of the jpg?
That would be really nice.
Nice weekend to all
Alex
Reply | Threaded
Open this post in threaded view
|

Re: Watermark

cranky
Alexander Schmidt wrote
But is there a possibility to set the coverage power of the jpg?
When you say 'coverage power' do you mean the coverage as in the area size - to change the size of the jpg or do you mean the opacity - how light or dark the image is ?
Reply | Threaded
Open this post in threaded view
|

Re: Watermark

Alexander Schmidt
I mean how light or dark the image is.
I wan't to have the jpg in the background and with a high transparency.
Thanks in advance
Reply | Threaded
Open this post in threaded view
|

Re: Watermark

cranky
I understand. In that case you will need to edit your photo first with an external 'photo' editing program, then insert the image when you have got the transparency right.
Once you have it correct, you can save your 'water mark' as a block and use it when needed.
Reply | Threaded
Open this post in threaded view
|

Re: Watermark

Alexander Schmidt
All this steps I have done before I have contacted the forum.
I have creaded a .gif file in photoshop with an transparency of 15 % and without background.
In Windows the .gif file looks perfect.
But in librecad it will be shown without any transparency.

Do I have to save the picture in an diffrent format?
Alex
Reply | Threaded
Open this post in threaded view
|

Re: Watermark

LordOfBikes
Administrator
Hi,

I've tried this with gimp and PNG format in LibreCAD 2.0.0rc1 on Linux, for me it looks good.

With gimp I made an image with transparent portions and reduced the opacity to 20%. Then saved it in PNG format with transparency.

When I add this image with the Draw->Insert image function, it is added in the background and also printed with the opacity I applied in gimp.

Maybe you can try to use the Save for Web feature of Photoshop or changing the brightness of the image.

Good luck

Armin
Reply | Threaded
Open this post in threaded view
|

Re: Watermark

Alexander Schmidt
Hey again,

okay it seems I have found my problem.
If I add the picture in a new block - then the picture is in the front.
If I add the picture in a new layer - then the picture is in the backgroud.

Thanks for all the help
I wish you a nice sunday.
Alex